CUNY Academic Commons - Website outage – Incident details

Website outage

Resolved
Major outage
Started 8 days agoLasted about 4 hours

Affected

Website

Operational from 12:14 AM to 12:14 AM, Major outage from 12:14 AM to 4:04 AM, Operational from 4:04 AM to 4:04 AM

Updates
  • Resolved
    Resolved

    The Commons should now be accessible again.

  • Investigating
    Investigating

    The Commons is currently unavailable. We are working with our IT team to identify and correct the issue.