CUNY Academic Commons - Website outage – Incident details

Website outage

Resolved
Major outage
Started 21 days agoLasted about 4 hours

Affected

Website

Operational from 3:25 PM to 3:25 PM, Major outage from 3:25 PM to 7:11 PM, Operational from 7:11 PM to 7:11 PM

Updates
  • Resolved
    Resolved

    The Commons should now be accessible again.

  • Investigating
    Investigating

    The Commons is currently unavailable. We are working with our IT team to identify and correct the issue.