CUNY Academic Commons - Website outage – Incident details

Website outage

Resolved
Major outage
Started 2 months agoLasted 5 minutes

Affected

Website

Operational from 1:47 AM to 1:47 AM, Major outage from 1:47 AM to 1:52 AM, Operational from 1:52 AM to 1:52 AM

Updates
  • Resolved
    Resolved

    The Commons should now be accessible again.

  • Investigating
    Investigating

    The Commons is currently unavailable. We are working with our IT team to identify and correct the issue.