CUNY Academic Commons - Website outage – Incident details

Website outage

Resolved
Major outage
Started 9 days agoLasted about 3 hours

Affected

Website

Operational from 4:23 PM to 4:23 PM, Major outage from 4:23 PM to 7:17 PM, Operational from 7:17 PM to 7:17 PM

Updates
  • Resolved
    Resolved

    The Commons should now be accessible again.

  • Investigating
    Investigating

    The Commons is currently unavailable. We are working with our IT team to identify and correct the issue.