CUNY Academic Commons - Website outage – Incident details

Website outage

Resolved
Major outage
Started 8 days agoLasted 3 minutes

Affected

Website

Operational from 12:01 PM to 12:01 PM, Major outage from 12:01 PM to 12:04 PM, Operational from 12:04 PM to 12:04 PM

Updates
  • Resolved
    Resolved

    The Commons should now be accessible again.

  • Investigating
    Investigating

    The Commons is currently unavailable. We are working with our IT team to identify and correct the issue.