CUNY Academic Commons - Website outage – Incident details

Website outage

Resolved
Major outage
Started about 2 months agoLasted 4 minutes

Affected

Website

Operational from 2:31 PM to 2:31 PM, Major outage from 2:31 PM to 2:35 PM, Operational from 2:35 PM to 2:35 PM

Updates
  • Resolved
    Resolved

    The Commons should now be accessible again.

  • Investigating
    Investigating

    The Commons is currently unavailable. We are working with our IT team to identify and correct the issue.